Zuletzt aktualisiert am

Die Internetseite von Thomas van den Boom

Auf dieser Internetseite möchte ich ein paar Informationen zu meinen Hobbys zusammentragen und anderen Interessierten zugänglich machen.
Der Schwerpunkt liegt dabei auf der Restaurierung von historischen HiFi-Geräten der Firma Braun und einigen Beiträgen zur Integration aktueller Elektronik in Gehäuse, die sich im Design an diese historischen Geräte anlehnen.
Einige Beiträge befassen sich aber auch mit Geräten anderer Hersteller und mit (mechanischen) Uhren. 

Nach und nach werde ich in unregelmäßigen Abständen weitere Texte veröffentlichen.

Ich wünsche viel Spaß beim Lesen!

SK 2/2

Nachdem in unserer Küche seit längerer Zeit ein weißer SK 2 seinen Dienst verrichtetet, sollte er durch das Nachfolgemodell SK 2/2 in Graphit ersetzt werden.
Da bei diesen kleinen Radios in letzter Zeit ein enormer Preisanstieg zu verzeichnen war, dauerte es eine ganze Weile, bis ich ein Gerät zu einem akzeptablen Preis bekommen konnte.
Die Suche auf irgendwelchen Flohmärkten kann man sich nach meiner Erfahrung inzwischen sparen, denn dort tauchen die SKs in den letzten Jahren eigentlich gar nicht mehr auf.
Wirkliche Schnäppchen wird man hier also nicht mehr machen können.

output c

Seit längerer Zeit hatte ich nach einem Paar kleiner Lautsprecher gesucht, die an meinen Rechner angeschlossen werden sollten.
In Frage kamen grundsätzlich die CM5 oder die L 100 / output c.
Am Ende ist es dann ein Pärchen output c geworden, die ich zu einem günstigen Preis bekommen konnte.

AP 701

In meinem Studio 701 arbeiten zwei AP 701 Endstufen.
Nachdem bei beiden der übliche Austausch der Entstörkondensatoren (sie waren in beiden Geräten defekt) erfolgt war zeigte sich, dass sich eine von beiden, trotz Verwendung des siebenpoligen Verbindungskabels zum AC 701 nicht automatisch einschaltete.
Eine kurze Messung ergab, dass die Steuerspannung von 24V an der Eingangsbuchse des AP anlag und auch das Relais auf der Netzschalterplatine zog hörbar an.
Am Ausgang des Relais konnte ich jedoch keine Netzspannung messen.
Der Defekt lag also beim Relais.